Lte Empfang Im Gebäude Zwischen Telekom Und O2

Dieses Thema im Forum "Telekom" wurde erstellt von arku, 3. März 2017.

  1. arku

    arku New Member

    Registriert seit:
    3. März 2017
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Geschlecht:
    männlich
    Bin derzeit Kunde bei O2 und stehe kurz vor Ende der Laufzeit. Möchte gern Wechseln zur Telekom, habe aber ein Problem. Innerhalb meines Hauses habe ich vollen LTE Empfang von O2, bei der Telekom bricht das Signal mit betreten der Haustür komplett ab und ich habe innerhalb des Gebäudes nur noch EDGE 220 kbps.
    O2 und die Telekom haben laut Zelt-Lokation den gleichen Standort etwa 500 bis 1000m Luftlinie entfernt. Theoretisch gleiche Bedingungen. jetzt meine Frage, wieso schafft O2 es ins Haus und das beste Netz es nicht, nicht mal mit UMTS?
    Das gleiche Problem habe ich auch mit dem zweiten D-Netz Anbieter Vodafone, hier endet LTE ebenfalls vor der Haustür, die haben allerdings auch andere Sendestandorte, so das es nicht ganz Vergleichbar ist, aber halt das gleiche Problem.
    Wenn O2 flächendeckend vorhanden wäre, würde ich gar nicht zaudern und bliebe bei denen, nur es kommt immer mal vor, das ich wo bin im ländlichen Raum und Schwups kein Netz,

    Also wer kann erklären warum ein lokaler Standort in der Nähe zweier Mobilfunkanbieter mit unterschiedlichen Netzen so unterschiedliche Empfang bei LTE verursacht.
     
  2. ospel

    ospel Administrator

    Registriert seit:
    7. Februar 2011
    Beiträge:
    5.030
    Zustimmungen:
    27
    Punkte für Erfolge:
    48
    Ort:
    Unterfranken
    Das kann an der verwendeten Frequenz liegen. 800MHz hat z.B. eine höhere Reichweite und auch Druchdringung. Falls die TKAG vielleicht auf 1800MHz sendet kann es ja nach Entfernung zum Sender durchaus sein, dass das Signal eine Mauer nicht mehr durchdringen kann.
     
  3. melki

    melki Member

    Registriert seit:
    7. April 2013
    Beiträge:
    154
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    Ort:
    54516
    Wie Ospel es schreibt, kann es an der verwendeten Frequenz bei LTE liegen, oder aber, daß die Telekom an dem vermeindlichen Sendemasten noch gar kein LTE installiert hat, sondern nur GSM/UMTS, O2 aber schon.
    Somit käme das LTE-Signal der Telekom dann doch von einem viel weiter entfernten Sender bei dir an und ist im Haus zu schwach.
    Noch ein Hinweis zum Werbeslogan der Telekom: nur weil die Telekom im letzten Netztest die höchste Punktzahl erreicht hat und jetzt mit dem "besten Netz" wirbt, heißt daß noch lange nicht, daß sie ein perfektes Netz hat.
    Zwischen dem sog. "besten Netz" und einem perfektem Netz besteht noch ein sehr großer Unterschied. Funklöcher gibt es auch bei der Telekom noch immer zu hauf.
     
  4. arku

    arku New Member

    Registriert seit:
    3. März 2017
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Geschlecht:
    männlich
    Hallo melki, besagter Sendemast sendet LTE , allerdings besitzt die Telekom nur einen hier in der Gegend, O2 im Umkeis von ca. 5km gleich 3 LTE Funkzellen.
    Wenn es so ist, wie Ospel weiß, das die Frequenz der Ausschlag ist, wird es wohl so sein. Da sich da sicher nichts Ändern wird in Naher Zukunft, wird das Thema Telekom wohl oder übel doch vom Tisch sein, vorerst. Danke Euch
     

Diese Seite empfehlen