LTEWatch H-Edition

Dieses Thema im Forum "LTEWatch" wurde erstellt von Moderator, 8. Dezember 2014.

  1. blizzard

    blizzard New Member

    Registriert seit:
    12. Juli 2016
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    nutze einen Huawei K5150 mit Vodafone Branding, habe dank dieses Forums rausgefunden, wie ich überhaupt an mehr Infos als die 5 Empfangsbalken der Vodafone Software komme.
    Die IP ist http://192.168.9.1/
    Gebe ich diese bei Watch ein, kann er trotzdem keine Verbindung herstellen. Woran liegts?
     
    Zuletzt bearbeitet: 12. Juli 2016
  2. ospel

    ospel Administrator

    Registriert seit:
    7. Februar 2011
    Beiträge:
    5.158
    Zustimmungen:
    47
    Punkte für Erfolge:
    48
    Ort:
    Unterfranken
    Ich denke bei Huawei ist die standardmäßige IP 192.168.8.1
     
  3. KOSH

    KOSH Member

    Registriert seit:
    27. April 2014
    Beiträge:
    869
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    Ort:
    Niederösterreich
    Mit K5150 wurde LTE - watch nicht getestet . Denke da ist der Token am Anfang etwas anders.
    Du kannst probieren einen Usernamen und ein Passwort in HILINK zu vergeben. Dann verhält sich die Tokenabfrage anders
    Hat zumindest bei den neueren E3372 HILINK Versionen geholfen.
     
  4. blizzard

    blizzard New Member

    Registriert seit:
    12. Juli 2016
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    5150.PNG
    also es ist definitiv 192.168.9.1
    wo kann ich denn ein nutzernamen/passwort vergeben? die vodafone oberfläche bietet sowas nicht an und ein anderes menü habe ich noch nicht gesehen
     
  5. KOSH

    KOSH Member

    Registriert seit:
    27. April 2014
    Beiträge:
    869
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    Ort:
    Niederösterreich
    Bin mir jetzt nicht ganz sicher hab jeinen Huawei mehr aber über curl mit
    /api/user/login
    /api/user/password
     
    Zuletzt bearbeitet: 14. Juli 2016
  6. blizzard

    blizzard New Member

    Registriert seit:
    12. Juli 2016
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    da kommt leider nur der fehlercode 100002
     
  7. KOSH

    KOSH Member

    Registriert seit:
    27. April 2014
    Beiträge:
    869
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    Ort:
    Niederösterreich
    Für das gibt es auch einen Trick Zuerst ein Fester 192.168.9.1 aufmachen und einloggen. (Für 1 Minute ist man dann mit Token im Menü)
    Gleichzeitig ein zweites Browserfenster aufmachen dann könnte dieser Fehlercode 100002 weg sein.
     
  8. erz

    erz New Member

    Registriert seit:
    29. August 2016
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    erst einmal Glückwunsch zu dem tollen Programm LTEWatch das ich in der H-Edition ausprobiert habe. Mit einem Huawei e5786 funktioniert es wunderbar.

    Die wichtigste Frage: Ist es möglich LTEWatch mit einem Huawei e5372 zu nutzen ?

    Falls nicht braucht ihr den Rest garnicht mehr zu lesen :)
    Ich habe auf einen original e5372 die Vodafone firmware aufgespielt damit IPv6 möglich ist. Somit ist es nun im Prinzip ein Vodafone R215. Die Anmeldung ist dort etwas anders, liegt es daran das LTEWatch keine Verbindung herstellen kann ? Leider war es mir bisher nicht möglich das Gerät wieder in den Originalzustand zu bringen. Kann man LTEWatch soweit ändern das die Anmeldung auch an einem R215 funktioniert ?

    Mit freundlichen Grüßen
     
  9. rredlber

    rredlber New Member

    Registriert seit:
    6. Oktober 2016
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen ich habe ein Huwaii E5170s-22 und sehe im LTE Watch leider kein RSRP, RSRQ und keine Global Cell ID ist das noch ein Bug oder geht das bei diesem Router einfach nicht. Danke für Infos
     
  10. Christoph1989

    Christoph1989 Member

    Registriert seit:
    9. August 2015
    Beiträge:
    121
    Zustimmungen:
    3
    Punkte für Erfolge:
    18
    Ort:
    Schweiz
    Damit das Funktioniert MUSST du ein Passwort bei deinem Router Vergeben (Login Passwort über 192.168.8.1 oder was auch immer du eingestellt hast)

    Häkschen setzen und Passwort vergeben.


    pass.jpg
     
  11. vai

    vai New Member

    Registriert seit:
    12. Oktober 2016
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen

    Ich habe einen B315s-22 im Einsatz und wollte LTEwatch verwenden um meine Antenne optimal auszurichten. Leider wird unter den RSRP,RSSI,RSRQ und SINR überall der Wert 0 angezeigt.
    Bildschirmfoto 2016-10-12 um 22.19.20.jpg

    Weiss jemand wie ich dieses Problem beheben kann oder wie ich sonst an diese Werte komme?

    Gerätename: B315s-22
    IMEI:
    IMSI:
    Meine Nummer: Unbekannt
    Hardware-Version: WL1B310FM01
    Software-Version: 21.313.03.00.1386
    Weboberflächen-Version: 17.100.09.00.03

    Vielen Dank für eure Hilfe!
     
  12. rredlber

    rredlber New Member

    Registriert seit:
    6. Oktober 2016
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Leider hat das auch nicht funktioniert. Auch mit der Alternative geht es leider nicht. Kann es daran liegen das es ein T-Mobile (AT) Gerät ist und es eine eigene Firmeware hat.
     
  13. vai

    vai New Member

    Registriert seit:
    12. Oktober 2016
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    b315s-22

    Nein, mein Gerät habe ich undabhängig von einem Mobilfunkanbieter.
     
  14. bruno54

    bruno54 Member

    Registriert seit:
    26. Mai 2015
    Beiträge:
    640
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
  15. vai

    vai New Member

    Registriert seit:
    12. Oktober 2016
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ja vielen Dank an bruno54! Ich weiss jetzt also, dass ich meine externe Antenne nicht ausrichten kann, da der B315 die Werte nicht mehr raus gibt.
    Also entweder ich kaufe mitr einen anderen LTE Router welcher LTEWatch unterstützt oder ich finde eine andere möglichkeit um die Antenne optimal auszurichten. Kennt jemand eine preisgünstige Methode, wie man LTE Antennen optimal ausrichtet?
    Und welcher LTE Router wird von der Mehrheit empfohlen?

    Danke und beste Grüsse
    vai
     
  16. Treppenrenner

    Treppenrenner Member

    Registriert seit:
    10. April 2013
    Beiträge:
    32
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo

    ich habe mir eine Speedbox LTE III entspricht Huawei E5186s-22a gekauft.
    Firmeware ist 21.298.00.00.55
    LTEWatch funktioniert super damit.
    Jetzt will der Router ein Update machen.
    Funktioniert LTEWatch dann noch ?

    Danke
     
  17. KOSH

    KOSH Member

    Registriert seit:
    27. April 2014
    Beiträge:
    869
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    Ort:
    Niederösterreich
    Würde jetzt so gerne Antworten aber Huawei ist nicht AVM :)
    Es hat sich noch keiner die Frage gestellt wieso bei Huawei die Empfangsleistung seit Jahren nicht mehr im Menü verankert ist ? Und es kein offizielles Huawei App gibt wo man das schauen kann ?
     
    Zuletzt bearbeitet: 13. November 2016
  18. bruno54

    bruno54 Member

    Registriert seit:
    26. Mai 2015
    Beiträge:
    640
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    Doch, habe ich mir ;) ist eben nicht Qualcomm, wollen aber in der gleichen Liga spielen :D
    "Huwi" ist halt der Massenmarkt ....

    Gruß bruno
     
  19. nxpress

    nxpress New Member

    Registriert seit:
    15. November 2016
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Good day Forum members

    Is it possible using this tool/application to force select the frequency band to 1800MHz to 2300MHz on the Huawei B593?
    If not, would the creator of the tool/app be willing to incorporate this function into their app?
    You would be assisting a lot of South Africans if you did.
     
  20. Michael_MA

    Michael_MA New Member

    Registriert seit:
    2. August 2016
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    jetzt hat es mich auch erwischt - blauäugig und blond wie ich nunmal bin, habe ich auf meinem Huawei E5786 LTE Router den OTA Firmware update gemacht und dann einige Tage später festgestellt, dass LTE Watch nun keine Informationen mehr vom Router bekommt...

    Habe versucht einen Downgrade auf die vorhendene ältere Version zu machen, aber wenn ich das Gerät an den Win10 Rechner stöppsle meldet es sich nur als Massenspeicher, aber nicht als Modem unter einer COM port nummer....

    Habe jetzt das Ganze WE mir die Finger wund gesucht, aber bisher keine wirklich funktionierende Lösung gefunden das modem mit Treibern unter W7 und W10 zum laufen zu bekommen - ich hisse hiermit die symbolische Weisse Flagge und bin für jede Hilfe extremst dankbar - vlt hat jemand das Gleiche Problem gehabt und bereits gelöst..

    Für sachdienliche Hiinweise schon jetzt im vorraus Ruhm und Ehre :)

    Bste Grüsse, Michael
     

Diese Seite empfehlen