4g lte Antenne o2

Dieses Thema im Forum "Antennen" wurde erstellt von andy_help, 29. April 2020.

  1. andy_help

    andy_help New Member

    Registriert seit:
    8. April 2020
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Geschlecht:
    männlich
    Hallo,
    ich habe einen Testaufbau mit einer 4G LTE Antenne in Verbindung mit einem huawei e3372 lte Stick realisiert.
    Wie ich bereits in einem anderen Thema erfahren hatte, ist dieser Stick nur bedingt einsetzbar.

    Was ich ich nicht wusste war, dass mehrere Frequenzen beim Senden und Empfangen genutzt werden können.
    Daher habe ich mir das pcie Module Sierra Wireless Airprime MC7455 gekauft.
    In meinem ersten Test hat dieses Module auch sofort funktioniert.
    Da mir hier jedoch noch die Adapter für die Antenne fehlen, kann ich es beim Einsatzort natürlich noch nicht testen.

    Wiegesgt habe ich beim huawei lte Stick folgende Werte:
    4-6 mbit Down u. 13-17 mbit upload

    Die Signalstärke wird mit 1-2 Balken im Huawei Menü angezeigt.

    Laut Info hat meine Antenne nicht die 14dbi Verstärkung wie angegeben, sondern nur max 2x7 dbi.
    Nun ist es so, dass wir eine bessere Verstärkung benötigen und wollte daher Nachfragen was Ihr hier vorschlagen würdet.
    Der lte Mast ist ca. 10-11 km entfernt.

    Wir hatten hier schon an eine yagi Antenne gedacht, bzw. an ein Verstärkermodule.
    Wiegesagt benötigen wir eine optimale Verstärkung.
    Die Ausrichtung mit einer yagi Antenne wäre auch möglich, da wir schon einen Dachmast installiert haben.

    Das Betriebssystem Debian u. die nötigen Programme für den lte Betrieb laufen einwandfrei.

    Könntet ihr mir eventuell auch sagen, welche Frequenzen u. Modulationsverfahren o2 für das 4g nutzt?
    Bisher habe ich nur erfahren, dass im Download 225 mbit u. im Upload 50 mbit möglich wären.
     
  2. wirelessfriend

    wirelessfriend Member

    Registriert seit:
    14. April 2016
    Beiträge:
    111
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    Geschlecht:
    männlich
    Hallo,

    zuerst wäre interessant, wie die Verbindung im Moment aussieht - die Werte sehen nämlich eher nach Überlastung des Senders aus als nach zu schlechter Verbindung (down geringer als up). Da bringen bessere Antennen eher wenig. Kannst Du bitte mal die Werte RSRP und RSRQ (oder SN(I)R) hier posten? Wenn es nicht stört auch die ungefähre Lage (Home, Sender).
     
  3. andy_help

    andy_help New Member

    Registriert seit:
    8. April 2020
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Geschlecht:
    männlich
    Hi wirelessfriend,
    dass kann ich erst machen, wenn endlich die Adapter für das neue lte Module da sind, da ich beim momentanen Stick nicht an die Werte komme.

    Ich hatte ja schon bei o2 angerufen.
    Mir wurde gesagt, dass es in der Stadt insgesamt 3 lte Sendemäste gebe, wovon einer ausgefallen war u. die anderen beiden überlastet wären.
    Hier hatten wir auch nur bessere Down als Uploadrate gehabt.
    Die Entfernung hier maximal 3-4 km.

    Daher hatten wir die LTE Antenne in eine ganz andere Richtung ausgerichtet.
    Der lte Mast ist zwar über 10 km entfernt, war aber viel besser.
     
  4. wirelessfriend

    wirelessfriend Member

    Registriert seit:
    14. April 2016
    Beiträge:
    111
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    Geschlecht:
    männlich
  5. andy_help

    andy_help New Member

    Registriert seit:
    8. April 2020
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Geschlecht:
    männlich
    Hi,
    jetzt funktioniert das neue lte Module mc7455.
    Der andere usb pcie Adapter hatte einen Wackelkontakt und der neue usb pcie Adapter funktioniert einwandfrei.

    Das sind meine Werte vom Module:
    root@raspberrypi:/home/pi# qmicli -d /dev/cdc-wdm1 --nas-get-signal-strength
    [/dev/cdc-wdm1] Successfully got signal strength
    Current:
    Network 'lte': '-73 dBm'
    RSSI:
    Network 'lte': '-73 dBm'
    ECIO:
    Network 'lte': '-2,5 dBm'
    IO: '-106 dBm'
    SINR (8): '9,0 dB'
    RSRQ:
    Network 'lte': '-11 dB'
    SNR:
    Network 'lte': '5,0 dB'
    RSRP:
    Network 'lte': '-104 dBm'

    Mit den Werten kann ich natürlich nichts anfangen.
    Wenn ich nun aber wüsste, welche Werte für Signalqualität u. Signalstärke stehen, könnte ich die Antenne noch besser ausrichten.
     
  6. wirelessfriend

    wirelessfriend Member

    Registriert seit:
    14. April 2016
    Beiträge:
    111
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    Geschlecht:
    männlich
    Mooin,

    RSSI - Summenleistung, alle Signale, meist die "Balken" am Gerät - sagt erst mal nur etwas über die Summe aller LTE-Signale aus - das gewünschte und alle anderen, die "Störer"
    RSRQ - die Qualität. Entscheidend, sollte so nahe an 0 liegen wie möglich, -3dB ist super, -6..9dB normal, ab -10dB und schlechter beeinflußt der Wert den Download negativ
    RSRP - die nutzbare "Power" - das ist das eigentliche Empfangssignal, sollte auch möglichst hoch sein, Werte bis -90dBm sind OK, bis - 100..105dBm sind noch tragbar, danach wird es schlecht.
    SINR - ein Alternativwert zu RSRQ, das Signal / Interferenz/Rauschverhältnis - sollte positiv sein, ab 5 so lala, ab 10 OK, ab 20 super
    Dann kommen noch die gegenseitigen Abhängigkeiten hinzu:
    RSRP mit -80dBm und RSRQ von -14dB ist viel schlechter im Durchsatz als RSRP von -100dBm und RSRQ von -6dB - man muß die Werte also immer im Zusammenhang sehen.
    Du hast also mit den Werten oben ein eher schwaches Signal mit mäßiger Qualität
    Wenn Du die Werte life beim Ausrichten der Antenne sehen kannst, würde ich zuerst versuchen, auf RSRP max auszurichten und dann RSRQ zu optimieren. Immer begleitet von Speedtests - die besten Werte helfen nicht, wenn es dann doch langsamer wird - sollte zwar der Theorie nach nicht vorkommen, aber.....
     
  7. andy_help

    andy_help New Member

    Registriert seit:
    8. April 2020
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Geschlecht:
    männlich
    Hallo,
    das neue lte Module mc7455 läuft sehr stabil.
    Was ich aber nicht wusste war, dass dieser nach einer gewissen Zeit disconnected, aber nicht automatisch reconnected.
    Hab mir daher ein eigenes Programm geschrieben, das per ping prüft, ob das Internet verfügbar ist und dann selbst den reconnect durchführt.

    Bei der Ausrichtung der Antenne, hatte ich festgestellt, dass sich das Module einfach wie es will sich mit einem lte Mast verbindet.
    Die Antenne ist hier in der Mitte von den 3 Masten ausgerichtet worden.

    Nutzt das Module den Mast mit den schlechteren Werten:
    root@raspberrypi:/home/pi# qmicli -d /dev/cdc-wdm1 --nas-get-signal-strength
    [/dev/cdc-wdm1] Successfully got signal strength
    Current:
    Network 'lte': '-73 dBm'
    RSSI:
    Network 'lte': '-73 dBm'
    ECIO:
    Network 'lte': '-2,5 dBm'
    IO: '-106 dBm'
    SINR (8): '9,0 dB'
    RSRQ:
    Network 'lte': '-11 dB'
    SNR:
    Network 'lte': '5,0 dB'
    RSRP:
    Network 'lte': '-104 dBm'

    geht selbstverständlich der Down u. Upload etwas in die Kniee.

    Hab ich aber den anderen Masten:
    root@raspberrypi:/home/pi# qmicli -d /dev/cdc-wdm1 --nas-get-signal-strength
    [/dev/cdc-wdm1] Successfully got signal strength
    Current:
    Network 'lte': '-58 dBm'
    RSSI:
    Network 'lte': '-58 dBm'
    ECIO:
    Network 'lte': '-2,5 dBm'
    IO: '-106 dBm'
    SINR (8): '9,0 dB'
    RSRQ:
    Network 'lte': '-11 dB'
    SNR:
    Network 'lte': '4,6 dB'
    RSRP:
    Network 'lte': '-87 dBm'

    So habe ich fast die doppelte Down u. Uploadrate.

    Daher ist meine Frage an Euch, ob ich per mmcli den jeweiligen Masten auswählen kann, mit dem er sich verbinden soll.
     

Diese Seite empfehlen