LTE News

    Easybox 904 LTE Portmapping

    bill_lee

    Member
    Tarif
    Telekom C & S
    LTE Speed
    45MBit/10Mbit
    Hardware
    FRITZ!Box 6840 LTE, Speedport LTE II, FRITZ!Box 7490
    Hallo,

    ich hab mein Problem schon mal im VF Forum gestellt, aber leider keine Lösung gefunden.

    Ich schaffe es einfach nicht mit einer Easybox904 (1.07) aus dem Internet ins Heimnetzwerk zu kommen, egal ob per VPN oder mit einzelnen Portfreigaben auf einzelne LAn Geräte. Mein Tarif ist der LTE Zuhause Telefon/Internet, 50Mbit. Der Zugriff von außen sollte mit diesem Vertrag kein Problem sein. Der Router hat eine öffentliche IP, die ich entweder direkt oder bei aktiviertem DDNS (No-Ip) auf seiner NO-IP Adresse anpingen kann. Dennoch scheint es so zu sein, dass die benötigten Ports irgendwo nicht durchgelassen werden.

    Was hab ich alles gemacht:

    1) EB904 externe IP von außen anpingen (natürlich aus einem anderen Netz, zB per UMTS Handy) -> funktioniert, EB antwortet
    2) Router-Oberfläche per Fernwartungsfunktion aufrufen -> funktioniert
    3) verschiedene LAN IP mit zughörigen Ports unter Portmapping aktiviert -> trotzdem kein Zugriff auf's interne LAN
    4) einzelne LAN Geräte in die DMZ gestellt -> trotzdem kein Zugriff auf's interne LAN
    5) nach allen Eingriffen Box neu gestartet -> keine Auswirkung
    6) Firewall abschalten, oder einzelne Firewalleinstellungen ändern usw. -> alles ausprobiert, kein Zugriff von außen
    7) EB komplett resettet und neu aktiviert -> keine Auswirkung
    8 Kundenhotline anrufen -> ahnungslos
    9) Installationshotline anrufen -> keine Idee, alle Ports sollten funktionieren, aber ein Tip: "Rufen Sie mal die "erweiterte techn. Hotline an ". (0900/1560156 kostet €1,24.-/Min)
    10) Erweiterte technische Hotline angerufen, einen versierten Techniker am Apparat gehabt und alles geschildert, nach 3 Minuten das Ergebnis: "das muss funktionieren, wenn das nicht geht, eine andere Box probieren oder die Box tauschen lassen".

    Mit meinem bisherigen DSL und ner Fritz3270 hatte ich mit Portforwarding- und DDNS Erfahrung keine Probleme. Im VF Forum schrieb jemand, das er dieselben Probleme hatte und die EB904 letztlich gegen eine Fritz6840 getauscht hat. Probleme waren daraufhin sofort verschwunden.

    Es kann doch nicht sein, dass das nur mit ner Fritzbox funktioniert. Wie kann es sein das bei mir der Remotezugang (Port 443) funktioniert, aber alle anderen Ports sind dicht ? Gibt es hier jemanden, bei dem der Zugriff von außen auf einzelne LAN Geräte funktioniert ? Wenn ja, wäre ich dankbar zu erfahren mit welchen Einstellungen das geht.

    Gruss
    bill_lee
     
    Zuletzt bearbeitet:

    Cosmik

    New Member
    Tarif
    VF LTE TEL&INT Zuhause 21,6
    LTE Speed
    18,8 / 7,2 MBit
    Hardware
    B2000+RL500
    Hallo Bill_Lee! Willkommen hier im Forum!

    Hast du den Link vom VF Forum? Evtl. sind dort weitere Hinweise zu deinem Problem.
    Es muss nicht unbedingt an deiner EB904 liegen. Eine Fehlkonfiguration seitens eines Endgerätes kann auch vorliegen.

    Es fällt mir etwas schwer sich in dieses Problem rein zudenken ohne weitere Informationen. Was genau sind deine "LAN-Geräte". Welche Funktion sollen die erfüllen? (HTTP,UPnP,FTP,Stream,...?) Was ist dein "internes-LAN" bzw. was verstehst du darunter? (Windows Netzwerkgeräteübersicht,Switch,alle deine LAN-fähigen-Geräte,...?)


    Um einige Fehler auszuschließen, kannst du ja mal ein Apache- oder Samba-Server aufsetzen und an eine freie Dyndns binden. Zudem besorg dir ein(ige) Portscanner z.B. klick mich um alle "LAN-Geräte" zu prüfen.
    Nun solltest du in der Lage sein die Fehlerquelle zu finden.

    Im Übrigen verwendet das VPN Protokoll den Port 443. Du widersprichst dich daher in deinem Beitrag mit "VPN funktioniert nicht, jedoch Port 443 schon".

    Grüße
     

    bill_lee

    Member
    Tarif
    Telekom C & S
    LTE Speed
    45MBit/10Mbit
    Hardware
    FRITZ!Box 6840 LTE, Speedport LTE II, FRITZ!Box 7490
    Hallo,

    danke das du versuchst dich in mein Problem reinzudenken. Hier der Link zum Beitrag im VF Forum -> https://forum.vodafone.de/t5/LTE-Hardware/Easybox-904-LTE-Portmapping/td-p/442560

    Also erstmal, mit "Netzwerkgeräte" meine ich z.B Webcams, NAS, Dreambox. Die Geräte haben alle ein Webinterface was über unterschiedlichen Ports zu erreichen ist. Im einfachsten Fall ist das tcp Port 80, die CAMs sind z.B auf Port 1023,1024, die NAS (Synology) auf Port 5000 bzw. 5001 (https). Alle Geräte sind von außen über die bisherige Fritz-Hardware zu erreichen. Der Zugriff von außen funktioniert sowohl per VPN (mit dem Fritz internen VPN Server) als auch per Einzelfreigabe der Ports in der Fritzbox (Freigaben->Portfreigaben).

    Da mein alter DSL Zugang über die Fritzbox demnächst entfällt und da die EB904 keinen integrierten VPN Server hat, soll die hinter der EB liegende Fritzbox weiterhin als VPN Server fungieren. Bei AVM und in anderen Foren habe ich gelesen, das der VPN Server Port 1723 braucht (PPTP).
    Hier die Quelle ->http://www.avm.de/de/Service/FAQs/FAQ_Sammlung/12816.php3
    Also habe ich zuerst tcp port 1723 unter Portmapping auf der EB904 freigegeben. Hat nicht funktioniert. Hab aber auch schon mal Port 443 freigegeben - ohne Erfolg.

    Ein PortScanner wie der in deinem Link von Heise liefert keine neuen Erkenntnisse. Die benötigten Ports der einzelnen Geräte sind im internen LAN offen. Sie wären sonst ja auch nicht über den bisherigen Zugang über die Fritzbox erreichbar gewesen.
    Ein Scan von extern (zb hiermit -> http://www.heise.de/security/dienste/portscan/test/go.shtml?scanart=1) ist da schon interessanter. Der Scan sagt aus, das alle Ports dicht sind, auch wenn ich einzelne Ports bei der Easybox unter Portmapping explizit freigebe. Wenn ich dieselben Ports einzeln in der Fritzbox freigebe, und dann die externe IP der Fritzbox scanne, zeigt mit der Scanner an, dass die Ports offen sind. Es sieht also so aus als ob sich die EB nicht sonderlich um tcp Portfreigaben schert :(

    Der einzige Port der sich auf der EB904 nach außen öffnen lässt, ist Port 443. Dazu braucht man nicht mal eine Portfreigabe zu machen, sondern man muss bei der EB einfach nur die Fernwartung aktivieren. Das wird mir dann im Heise Online-Scanner auch so angezeigt (Port 443 ist grün=dicht).

    Mit einem anderen Port funktioniert das nicht. Konkretes Beispiel:
    Webcam, interne IP 192.168.1.225, Webinterface der CAM über Port 1024
    LAN interner Portscan: Port 1024 ist offen
    Scan der EB904 mit Heise online Scanner : grün (also Port 1024 geschlossen)
    Scan der Fritzbox mit Heise online Scanner: rot (also offen)
    Zuvor wurde natürlich auf beiden Boxen Port 1024 freigegeben.

    Kann mir bitte jemand der ebenfalls eine EB904LTE benutzt bestätigen, dass die EB sauber die Ports weiter leitet und wie dies zu konfigurieren ist?

    Gruss
    bill_lee
     

    Cosmik

    New Member
    Tarif
    VF LTE TEL&INT Zuhause 21,6
    LTE Speed
    18,8 / 7,2 MBit
    Hardware
    B2000+RL500
    Schade, dass ich nicht an deiner Konstellation sitze. Das Problem ist sehr interessant für mich. Ich denke du hast nur noch 2 Chancen.
    Versuch mal mit dem SNMP der EB904 zu arbeiten. Bereits aktiviert oder deaktiviert? IPv6 an deinem PC mal deaktiviert und Szenario wiederholt? (Auch solltest du mal alle aktiven Prozesse deines Betriebssystem beenden die Netzwerktraffic verursachen. Skype, IE, Outlook, Teamviewer,... belegen eine menge Ports.)

    *Daumen drück*

    Wenn die beiden Lösungswege zur erfolglosen Erkenntnis führen, ist es mit Sicherheit ein Problem mit dem EB904 internen System (Linux?!).
    Da müsste man sich dann via Konsole ein paar Logs anschauen oder direkte Mappingeinstellungen vornehmen. Aber da hört mein Wissen auf mit der EB904.
    Dem Hersteller der EB904 mal eine Email zusenden mit dem Problem? :-D
    Andernfalls kann man da wirklich nur noch zum Griff zur AVM-Hardware raten.
     

    bill_lee

    Member
    Tarif
    Telekom C & S
    LTE Speed
    45MBit/10Mbit
    Hardware
    FRITZ!Box 6840 LTE, Speedport LTE II, FRITZ!Box 7490
    Tja, zu SNMP hab ich die gleiche Frage wie der hier :eek:
    https://forum.vodafone.de/t5/LTE-Hardware/Easybox-904-SNMP-deaktiviert/td-p/383264

    Irgendwas läuft bei der Box grundlegend schief mit den tcp Ports. Desweiteren funktioniert ja nicht mal eine Freigabe mit DMZ.

    Auf der anderen Seite frag ich mich, wieso es hier nicht viel mehr Fragen zu diesem Thema gibt, es spielen doch viele mit der PS3 online. Die braucht doch bestimmt auch einen Port für den eingehenden Traffic (oder benutzt die PS3 nur udp?). Es gibt hier Threads zu diesem Thema wo es um unterschiedliche NAT Klassen geht - hilft mir aber irgendwie nicht bzw. kenne ich mich leider nicht mit aus. :(
     

    Cosmik

    New Member
    Tarif
    VF LTE TEL&INT Zuhause 21,6
    LTE Speed
    18,8 / 7,2 MBit
    Hardware
    B2000+RL500
    SNMP muss verfügbar sein im Routermenü, hatte heute morgen noch die PDF-Manual durchgelesen von der EB904. Hast du die aktuelle Firmware?
    DMZ muss genauso funnktionieren, wenn das Endgerät auf eine statische IP eingestellt ist und diese nicht mehr via DHCP bekommt bzw. abruft.
    Hab erst neulich einem Freund in Magdeburg seine PS3 in die DMZ gesetzt wegen den NAT Problemen in BF3. Er hat auch eine EB904. An der PS3 die WLAN-Verbindung gelöscht und eine statische IP-Verpasst. Läuft!
     

    bill_lee

    Member
    Tarif
    Telekom C & S
    LTE Speed
    45MBit/10Mbit
    Hardware
    FRITZ!Box 6840 LTE, Speedport LTE II, FRITZ!Box 7490
    Klar "muss" das alles funktionieren, aber das tut es bei mir eben nicht ... auch nicht die DMZ mit fester IP. Soweit war schon.

    Außerdem ist das "aktuelle" Handbuch vom 06.07.2012, die aktuelle Firmware 1.07 aber vom 22.11.2012. Den Punkt "SNMP" im Handbuch auf Seite 124 gibt es in der Firmware 1.07 (die ich drauf habe) nicht mehr !

    Bildschirmfoto 2013-08-02 um 13.53.33.png
     
    Zuletzt bearbeitet:

    Cosmik

    New Member
    Tarif
    VF LTE TEL&INT Zuhause 21,6
    LTE Speed
    18,8 / 7,2 MBit
    Hardware
    B2000+RL500
    Ich kann nachvollziehen, dass du kein Geld unnötig ausgeben möchtest aber ich würde mir einen B2000 oder besser eine Fritzbox besorgen.

    Per Fernwartung ist es einfach sehr schwer das Problem in den Griff zu kriegen. :-/
     

    bill_lee

    Member
    Tarif
    Telekom C & S
    LTE Speed
    45MBit/10Mbit
    Hardware
    FRITZ!Box 6840 LTE, Speedport LTE II, FRITZ!Box 7490
    erstmal abwarten, ob hier nicht doch einer der EA904 User was positives zu VPN bzw. Portmapping berichten kann :rolleyes:
     

    akoch

    Active Member
    LTE Speed
    Alles was geht
    Hardware
    Alles was LTE macht
    Evtl. auf die nächste FW warten, die meines Wissens nach in absehbarer Zeit kommen sollte.
     

    bill_lee

    Member
    Tarif
    Telekom C & S
    LTE Speed
    45MBit/10Mbit
    Hardware
    FRITZ!Box 6840 LTE, Speedport LTE II, FRITZ!Box 7490
    Hallo akoch,

    mal 'ne generelle Frage zum VF LTE Netz ... ich weiß nicht ob du das beantworten kannst.

    Sind eigentlich die Ports die im LTE Netz weitergeleitet werden durch den Netzbetreiber einschränkbar bzw. konfigurierbar ?
    Will sagen, wenn ich eine öffentliche IP habe (ja, die habe ich!) und die Fernverwaltung funktioniert (Port 443) ohne Probleme, ist es vorstellbar, dass alle anderen Ports nicht durch den Router (zB durch Fw Bug) sondern direkt im LTE Netz gesperrt sind ?

    Ich frage deswegen, weil ich jetzt mal eine Fritz 6840 ausprobiert habe und genau das gleiche Phänomen beobachte: Fernverwaltung funktioniert, aber sonst nichts, trotz korrekter Portweiterleitungen. Wenn ich diesen Test mache, wird mir angezeigt das eine Firewall keine tcp und udp Paket zum Client durchlässt.
    pingtest.vodafone-ip.de

    Leider liefert der Test keine weiteren Details, z.B. welche Ports abgetestet werden.

    Hab gestern nochmal bei der teuren 0900 Hotline angerufen. Das war erneut frustrierend. Die Hotliner wissen noch nicht einmal, dass man im LTE Netz mit einem Telefonie/Internet Vertrag eine öffentliche IP hat. Auf die Frage von mir, wie dann wohl die Fernverwaltung funktionieren soll, kam er in Grübeln.

    Gruss
    bill_lee
     

    Anhänge

    • test2.jpg
      test2.jpg
      28,7 KB · Aufrufe: 213

    akoch

    Active Member
    LTE Speed
    Alles was geht
    Hardware
    Alles was LTE macht
    Gute Frage!

    Kann ich mir eigentlich nicht vorstellen, weil das schon eine Protokollschicht tiefer ist und wir das wohl nur durchreichen.
     

    wibbel

    Member
    Tarif
    L-Tarif
    LTE Speed
    50 Mbit
    Hardware
    Fritzbox 6840
    Glaube nicht, dass es am LTE Netz liegt, da ich ja auch bei mir Portweiterleitung zum Synology NAS (Port 5000 u. 7000)bzw. zu den Webcams eingerichtet habe und es funktioniert. Hatte auch schon den VPN Server auf dem NAS über Port 1723 erfolgreich getestet. Allerdings mach ich es nicht über die Easybox sondern über den B1000.

    wibbel
     

    bill_lee

    Member
    Tarif
    Telekom C & S
    LTE Speed
    45MBit/10Mbit
    Hardware
    FRITZ!Box 6840 LTE, Speedport LTE II, FRITZ!Box 7490
    Ich hab auch ne Synology DS212+ und eine DS213. Mit meinem bisherigen (schnarch-langsamen) DSL, was ich im Moment noch parallel zum LTE betreibe erreiche ich die beiden NAS und alle anderen Geräte im LAN auch ohne Probleme per VPN (über ne Fritz 3270 mit dem integrierten VPN Server). Es kann doch so einfach sein ...

    Leider hab ich das lahme alte DSL gekündigt und brauche jetzt die gleiche Lösung für LTE.

    Da meine LAN Geräte über die alte Fritzbox 3270 ohne Probleme erreichbar sind (per VPN oder per einzelner Portfreigaben), schließe ich das LAN als Fehlerquelle aus. Ich hatte ja zuerst die Easybox 904 im Verdacht, aber die Fritzbox 6840 verhält sich genauso. Imho unwahrscheinlich das beide das gleiche Problem haben. Was bleibt denn nun noch ? Eigentlich nur das LTE Netz selber, oder ?

    Gruss
    bill_lee
     

    Vogtländer

    Member
    Tarif
    DSL RAM 2000 - Telekom (Altvertrag)
    Hardware
    Fritzbox 7490
    keine Ahnung was da bei dir schief läuft. Bei mir gibt es unter LTE keine Einschränkungen der Portweiterleitung.
    Ist vllt ne richtig dumme Frage, aber manchmal sitzt der Teufel im Detail.

    Wenn man Ports freigibt, so muss man zumindest bei der EB803 diese freigegebenen Port zusätzlich noch aktivieren. (Häkchen setzten!) Ich hatte das aus Flüchtigkeit heraus schon mal übersehen und bin deshalb auch fast mal verzweifelt. So winziges Häkchen übersieht man ja leider auch sehr fix.
    config.jpg

    Wie das ganze bei der EB904 oder bei AVM FB6840 gelöst ist kann ich leider nicht sagen. Aber für ne Problemlösung ist mir jetzt leider auch nicht blöderes mehr eingefallen, an was es liegen könnte.
     

    bill_lee

    Member
    Tarif
    Telekom C & S
    LTE Speed
    45MBit/10Mbit
    Hardware
    FRITZ!Box 6840 LTE, Speedport LTE II, FRITZ!Box 7490
    ... ist bei der EB904 ähnlich. Häkchen setzen und auf übernehmen clicken. Hab ich auch so gemacht, wird aber dann irgendwie komplett ignoriert. :)
    Bei der Fritz6840 hab ich die gleichen Einstellungen gemacht wie bei meiner Fritz3270, bei der ja alles funktioniert (im bisherigen DSL)

    Selbst ein Eintrag in die DMZ bzw. als Exposed Host, egal ob EB904 oder Fritz 6840, wird ignoriert. Hier sind normalerweise alle Ports zugänglich und man muss nichts weiter freigeben.
     
    Zuletzt bearbeitet:

    unimogler

    New Member
    Tarif
    21600 zuhause
    LTE Speed
    21000
    Hardware
    easybox 904 LTE
    Hallo bill_lee,

    das gleiche Problem, mit allen Facetten wie du es mit deiner EB 904 beschreibst, habe ich auch.
    Jetzt wo ich deinen Fred gelesen habe, gehe ich fest davon aus, dass es sich um ein Problem der EB 904 handelt.
    Zusätzlich zu unserem gemeinsamen Problem schmiert meine Box auch noch regelmäßig ab und hängt sich auf.
    Manchmal ist 1 Minute stromlos die Lösung, teilweise muss ich sie aber auch komplett resetten und neu konfigurieren.
    Insgesamt für mich völlig unbefriedigend und sämtliche VF Hotlines und die dort beschäftigten "Spezialisten" sind bei jeder meiner gestellten Fragen immer total ahnungslos gewesen......

    Gruß

    der Unimogler
     

    bill_lee

    Member
    Tarif
    Telekom C & S
    LTE Speed
    45MBit/10Mbit
    Hardware
    FRITZ!Box 6840 LTE, Speedport LTE II, FRITZ!Box 7490
    Das dachte ich ja auch bis jetzt, dass das an der EB904 liegt. Dann verstehe ich aber nicht warum es mit einer Fritz 6840 genauso wenig geht.
     

    wibbel

    Member
    Tarif
    L-Tarif
    LTE Speed
    50 Mbit
    Hardware
    Fritzbox 6840
    Da hilft wahrscheinlich nur eine Anfrage an die Vodafone Netztechnik zu stellen. Ich kann mich erinnern, dass es im Telekom LTE Netz auch mal temporär Probleme gab, wo nichts ging was mit DynDNS genutzt wird.
     

    Vogtländer

    Member
    Tarif
    DSL RAM 2000 - Telekom (Altvertrag)
    Hardware
    Fritzbox 7490
    ... ist bei der EB904 ähnlich. Häkchen setzen und auf übernehmen clicken. Hab ich auch so gemacht, wird aber dann irgendwie komplett ignoriert.

    schulterzuck.gif ... war ja auch nur so ne Idee ... schulterzuck.gif
     
    Oben