LTE News

    Problem mit Vodafone Easybox 904 LTE und T-Mobile Surfstick III - kompatibel?

    Honigdieb

    Member
    Tarif
    GigaCube
    LTE Speed
    10000 up, 50000down
    Hardware
    2 mal Yagi 10 dBd ,Huawei B528s-23a,Sagem RL 500, Auerswald C 3000, Linksys LRT 224,Dlink Dsl321
    Wenn denn WinUpdate absolut nich funzt:

    http://winfuture.de/UpdatePack

    GrussGruss

    Jede Nacht sitzt der Teufel an meinem Bett und bewundert sein Meisterwerk.............
     

    superbraz

    New Member
    Wenn denn WinUpdate absolut nich funzt:

    http://winfuture.de/UpdatePack

    GrussGruss

    Jede Nacht sitzt der Teufel an meinem Bett und bewundert sein Meisterwerk.............

    Beinhaltet aber nie alle Updates komplett...habe 2 Monate lang auf diesen Weg geupdatet...PC danach an einen anderen Internetzugang gehangen und siehe da: 34 weitere Updates wurden geladen.
    Außerdem ist das doch wohl nicht zumutbar - dem Kunden einen "DSL Ersatz" verkaufen und dann kann man darüber nicht mal dein Betriebssystem aktuell halten.

    Da ist man schon gears*** hier auf dem Land, weil es kein ordentliches DSL gibt...nimmt die Beschneidung nach 15 GB in Kauf und dann funktionieren nicht einmal die Grundfunktionen des Betriebssystems.
     

    akoch

    Active Member
    LTE Speed
    Alles was geht
    Hardware
    Alles was LTE macht
    Das Grinsen kannst du dir sparen, denn der Lösungsvorschlag kam bereits vor langer Zeit im Vodafone-Forum - direkt von einem VF Mitarbeiter - brachte allerdings keinen Erfolg.

    Ich wollte dir nur helfen, weiß beim nächsten mal aber Bescheid.

    Gibts eigentlich eine Blacklist?
     
    Zuletzt bearbeitet:

    superbraz

    New Member
    Ich meinte das auch nicht böse, aber das Problem nervt so langsam und die "Lösungsvorschläge" wiederholen sich.
    ich habe bereits:
    - die Vodafone Hotline kontaktiert
    - den Vodafone Support via Kontaktformular kontaktiert
    - im Vodafone Forum aktiv im Thema mitgewirkt
    - die Vodafone Facebookseite öffentlich angeschrieben
    - die Verbaucherzentrale Sachsen angeschrieben
    - das ct´ Magazin angeschrieben

    ich sehe das Problem als nicht unwesentlich an und daher bin ich wohl auch so langsam etwas ungeduldig - sorry.

    Zum Thema getaktete Verbindung...diese bewirkt laut Netz wohl, dass Windows "nur wichtige Updates" lädt...
    Also genau das Gegenteil...ich will ja dass Windows ALLE Updates lädt...
    Und wie gesagt: es hilft nix...

    Fehlercode bleibt der gleiche: 0x8024402F
     

    Franz

    Active Member
    Tarif
    Vodafone Cable 25MBits
    Hardware
    FritzBox 6490Cable
    Ich will diese Upates nicht wirklich :cool: bin froh wenn die Kiste läuft und mich nicht auch noch ärgert !

    Nicht jedes Update ist gut und wirklich notwendig !


    Win Update 1.jpg

    Win Update 2.jpg

    die ersten werden die dümmsten sein !!! Ich warte lieber auf Servicepacks, weil die wenigstens halbwegs funktionieren !!!
     

    nota2225

    Well-Known Member
    Tarif
    Magenta Hybrid M
    LTE Speed
    10.000/6.000
    Hardware
    SPH
    mal kurz OT: ist Win 8.1 - wenn ja aergert dich "tiworker.exe" mit CPU Auslastung auch?
     

    Franz

    Active Member
    Tarif
    Vodafone Cable 25MBits
    Hardware
    FritzBox 6490Cable
    Oh da spricht der Ware IT-Experte ...

    Service Packs gibt es schon lange nicht mehr, und wird es nach derzeitiger Planung auch nicht wieder geben. :rolleyes:

    ich bin keine Ware die man so kaufen kann. :cool: Ja ich weiß du meintest wahre IT-Eperte :rolleyes:

    mal kurz OT: ist Win 8.1 - wenn ja aergert dich "tiworker.exe" mit CPU Auslastung auch?

    Ja ist Windoof 8.1. War schon original drauf. Hab die Kiste erst dieses Jahr gekauft !

    http://www.amazon.de/dp/B00OCFNV3W/...bf4ccc35f97aba2c9cbda&dra_hfr=x&dra_ohs=24-48

    als ich die Kiste gekauft hatte war der Preis noch bei 539,00€ jetzt 507,64€. Ich hab im Laden 460,00€ bezahlt.

    - Classic Shell installiert
    - Daten von der alten HDD rüber gezogen
    - überflussige Software deinstalliert
    - Avira drauf
    - Office 2003 drauf

    und seit dem läuft die Kiste !
     

    thm2015

    New Member
    Hardware
    Easybox 904 LTE
    Ist die Frage nach dem Ändern des APN bei der Easybox 904 LTE noch aktuell? Habe mir nämlich gerade so eine Anlage gekauft und nicht beachtet, dass die festgezogen ist. Habe sie jetzt auf den APN Internet.victorvox für o2 Ableger geändert und bin online. Verbindung wird als LTE 800 angezeigt.

    Lediglich diese zwanghafte Aktivierung stört noch. Da beim Aufruf jeder Webseite immer erst das Hinweisfenster kommt "Keine Internetverbindung" und erst dann wird die aufgerufene Webseite angezeigt. Kann man das irgendwie abstellen? Kann mir vielleicht jemand seine Konfigurationsdatei aus einer aktivierten Box zur Verfügung stellen (anonymisiert natürlich). Wäre Klasse.
     

    Cradilom

    New Member
    Tarif
    Call & Surf via Funk M
    Hardware
    Speedport LTE II, EB 904 LTE, Novero Dabendorf
    Du hast in der EB 904 den APN geändert?
    Früher konnte man den nicht ändern. Ist das inzwischen anders oder hast du die Firmware "gehackt"?
     
    Zuletzt bearbeitet:

    thm2015

    New Member
    Hardware
    Easybox 904 LTE
    Es funktioniert relativ gut auf der Shellebene, dort gibt es ein Konfigurationsprogramm ccfg_cli mit dem man eigentlich fast alles einstellen kann.
     

    Cradilom

    New Member
    Tarif
    Call & Surf via Funk M
    Hardware
    Speedport LTE II, EB 904 LTE, Novero Dabendorf
    Achso, damit kenne ich mich nicht aus.:)
    Ich hatte hier auch schon gelesen: https://forum.openwrt.org/viewtopic.php?id=44676
    Aber ohne Hintergrundwissen ist alles sehr unverständlich.

    Selber habe ich auch nur noch eine EB 904 LTE mit 3.07 oder älter und kann nicht mit einer neueren Konfigurationsdatei helfen.
     

    thm2015

    New Member
    Hardware
    Easybox 904 LTE
    Eine EB 904 LTE mit 3.07 ist perfekt. Ist Deine Box denn aktiviert, sprich kannst/konntest du darüber normal surfen?
     

    Cradilom

    New Member
    Tarif
    Call & Surf via Funk M
    Hardware
    Speedport LTE II, EB 904 LTE, Novero Dabendorf
    Die EB war bei mir bis April 2014 mit einem Vodafone LTE Zuhause Vertrag im Einsatz, bis zur Kündigung des Vertrages. In der Zeit funktionierte surfen und telefonieren über die Vodafone SIM ohne Probleme. Danach hing die EB nur noch gelegentlich hinter dem Speedport LTE II, um die WLAN-Reichweite etwas zu vergrößern.
    Ich war mir nicht sicher, ob ich die EB nach der Vodafone-Zeit resettet habe. Im Routermenu sehe ich aber immer noch die alte Telefonnummer, also dürfte ich nicht resettet haben.

    Firmwareversion ist: AT904L-03.07 (Linux 2.6.32.32 #11 Fri Nov 8 12:38:47 CST 2013)

    Du brauchst die config_904L.txt?

    Was müsste man beim Anonymisieren beachten?
    - Anrufliste ist leer
    - Kontakte sind keine gepeichert
    - Routerkennwort und Netzwerkschlüssel könnte ich vor dem Abspeichern ändern
    - meine Telefonnummer taucht in der Textdatei auf und könnte ich dort ändern
    - kann ein Fremder etwas schlimmes mit der MAC-Adresse anstellen?

    Gibt es sonst noch etwas, was man beachten muss?
     
    Zuletzt bearbeitet:

    thm2015

    New Member
    Hardware
    Easybox 904 LTE
    Anbei die entsprechenden Codezeilen zur Anpassung, die zugehörige Anleitung für das wie und wo kann ich leider nicht anfügen, die Attachmentfunktion funktioniert nicht. Einfach im IPPF vorbeischauen, dort habe ich es angehängt.

    Vodafone:
    ccfg_cli set umts_lock_ops@lte=26202
    ccfg_cli set lte_lock_ops@lte=26202
    ccfg_cli set umts_lock_ops@wan200=26202
    ccfg_cli set lte_sim_lock_ops@lte=26202,26209
    ccfg_cli set apn_data@lte=web.vodafone.de
    ccfg_cli set apn_voice@lte=web.vodafone.de
    ccfg_cli set apn_umts@lte=web.vodafone.de

    o2-Drillisch:
    ccfg_cli set umts_lock_ops@lte=26207
    ccfg_cli set lte_lock_ops@lte=26207
    ccfg_cli set umts_lock_ops@wan200=26207
    ccfg_cli set lte_sim_lock_ops@lte=26203,26207,26208,26211
    ccfg_cli set apn_data@lte=Internet.victorvox
    ccfg_cli set apn_voice@lte=Internet.victorvox
    ccfg_cli set apn_umts@lte=Internet.victorvox

    Änderungen speichern (anschließend Box ausschalten, 5 sec warten und wieder einschalten):
    ccfg_cli commitcfg
     
    Zuletzt bearbeitet:

    Cradilom

    New Member
    Tarif
    Call & Surf via Funk M
    Hardware
    Speedport LTE II, EB 904 LTE, Novero Dabendorf
    Nach Rücksprache mit thm2015 hat es bei mir auch mit Telekom Call&Surf via Funk geklappt.

    Einstellungen sind:
    ccfg_cli set umts_lock_ops@lte=26201
    ccfg_cli set lte_lock_ops@lte=26201
    ccfg_cli set umts_lock_ops@wan200=26201
    ccfg_cli set lte_sim_lock_ops@lte=26201,26206
    ccfg_cli set apn_data@lte=internet.home
    ccfg_cli set apn_voice@lte=internet.home
    ccfg_cli set apn_umts@lte=internet.home
    Speichern: ccfg_cli commitcfg
    Gerät ausschalten, Moment warten und wieder einschalten.

    Mit diesen Änderungen alleine, hat es bei mir noch nicht funktioniert.
    Im Routermenu kam die Meldung
    "Die SIM-Karte wurde getauscht. Sie müssen das Gerät auf Werkseinstellungen zurücksetzen. Klicken Sie Weiter zur Bestätigung...."
    und ich war mir nicht sicher ob ich auf Werkseinstellungen zurücksetzen darf oder ob es eventuell Probleme wegen einer Löschung der alten Vodafoneaktivierung geben könnte.

    Ich habe von thm2015 noch folgende Codezeilen bekommen (ohne Rücksetzen auf Werkeinstellungen) :
    ccfg_cli set IMSI@lte=XXXX...
    ccfg_cli set Username@tr69=XXXX...
    Letzte Zeile ist zum Erhalten der bestehenden Aktivierung.
    Speichern und Neustart nicht vergessen.

    Statt XXXX... muss die IMSI-Nummer eingetragen werden.
    Falls die IMSI unbekannt ist, kann man zunächst mit den Änderungen ganz oben starten.
    Nachdem man in der Easybox die APN- und Netzeinstellungen geändert und neugestartet hat, kann man die IMSI unter ->Status&Hilfe ->LTE Status im Easybox-Routermenu sehen.
    Ich glaube, es hat bei mir so ca. zwei bis fünf Minuten gedauert, bis an der Stelle die IMSI aufgetaucht ist.

    Vielen Dank, hier auch noch einmal. :)
     
    Zuletzt bearbeitet:

    Snake566977

    New Member
    Tarif
    Flat 21,6 LTE
    Hardware
    Easybox 904
    Hab meine EB nun auch endlich umgestellt.

    läuft alles klasse.

    hab zur Aktivierung zwar
    ccfg_cli set ivr_mode@bootstrap=2
    ccfg_cli set arcor_pinConf@bootstrap=1
    ccfg_cli set arcor_customer@bootstrap=1
    ccfg_cli set keep_in_act@bootstrap=0
    ccfg_cli set FirstUseDate@tr69=2015-05-24T01:07:49
    ccfg_cli set Username@tr69=2620*EURE*IMSI*
    ccfg_cli commitcfg

    genutzt, aber läuft 1a. Der Trick mit der IMSI im WebUI ist Goldwert. ;)

    Vielen Dank für eure tolle Arbeit!!!
     
    Zuletzt bearbeitet:
    Oben