Probleme beim Download von Rapidshare und Co

Dieses Thema im Forum "Deutsche Telekom" wurde erstellt von Dojokun, 4. Januar 2012.

  1. Dojokun

    Dojokun New Member

    Registriert seit:
    25. November 2011
    Beiträge:
    35
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Moinsens,

    Seit dem Umstieg von DSLlight auf LTE ist es mir nicht mehr gelungen, irgendwas ordnungsgemäß von einem Filehoster zu laden. Dabei ist es egal, ob der Rapidshare, ShareOnline, Netload oder sonstwie heißt.

    Das Problem stellt sich so dar, dass die Datei runtergeladen wird und dann aber am Ende die CRC nicht stimmt. Lade ich das gleiche File über einen "richtigen" Anschluß runter, z.B. auf Arbeit, ist alles tutti paletti. Das Problem hatte ich früher überhaupt nicht. Als Downloader kommt JDownloader zum Einsatz.

    Also ich hab den Eindruck, dass die Telekomiker irgendwie Datensalat übertragen oder zumindest ein paar Bits kippen. Problem tritt wie gesagt nur beim Download von Filehostern auf.

    Hat da jemand ne Idee, weiß etwas oder kann es evtl. mal nachstellen. Vlt. liegts ja auch am Router.

    Stephan
     
  2. BSG

    BSG New Member

    Registriert seit:
    22. September 2011
    Beiträge:
    925
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Hallo,

    mit Vodafone habe ich dieses Problem nicht - also kanns eigentlich nicht an LTE liegen. Was passiert denn, wenn du dort etwas direkt über den Browser runterlädst?
     
  3. DXwilli

    DXwilli Member

    Registriert seit:
    15. März 2011
    Beiträge:
    502
    Zustimmungen:
    3
    Punkte für Erfolge:
    18
    Kann ich bestätigen, JDownloader und Vodafone LTE funktionieren prima mit Netload.
     
  4. Dojokun

    Dojokun New Member

    Registriert seit:
    25. November 2011
    Beiträge:
    35
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    @BSG
    Gute Idee. Muß ich heute Abend mal testen.
     
  5. wellmann

    wellmann New Member

    Registriert seit:
    15. Mai 2011
    Beiträge:
    397
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hört sich schon seltsam an. Hardwarefehler (RAM/Festplatte/Übertaktung) am Rechner kannst Du ausschließen?
     
  6. Dojokun

    Dojokun New Member

    Registriert seit:
    25. November 2011
    Beiträge:
    35
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also Hardwarefehler kann ich ausschließen und der Download "normal" per Browser führte zum gleichen Ergebnis: CRC-Fehler
     
  7. wellmann

    wellmann New Member

    Registriert seit:
    15. Mai 2011
    Beiträge:
    397
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Die Sache is die, daß TCP/IP schon eine eingebaute Fehlerkorrektur hat. Defekte Pakete werden direkt neu angefordert, bevor sie beim Downloadprogramm ankommen. In der Regel sind solche Fehler auf defekte Hardware (Du hast nicht zufällig ein Mainboard mit Nvidia-Chipsatz, oder?) oder Software (z.B. Firewalls) zurückzuführen. Das erklärt natürlich nicht, warum die Fehler erst seit Wechsel auf LTE auftreten.

    Rapidshare bietet übrigens auch den Download per https an, welcher die Untersuchung durch diverse Firewalls umgehen kann. Schonmal einen Download darüber getestet?
     

Diese Seite empfehlen