LTE immer schlechter....

Dieses Thema im Forum "Vodafone" wurde erstellt von Steffi0710, 19. Februar 2014.

  1. Paule

    Paule Member

    Registriert seit:
    8. Oktober 2011
    Beiträge:
    120
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Ort:
    85435 ED-Lgg.
    LOL!
    Das passiert beim 21er ebenso; mir zumindestens. Und das wird auch ein Grund für meinen Systemwechsel nach Ende der Mindestvertragslaufzeit.
    Gruß
    P
     
    Zuletzt bearbeitet: 9. März 2014
  2. GOOSE

    GOOSE New Member

    Registriert seit:
    9. Februar 2012
    Beiträge:
    291
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    Hi Steffi

    nimm es nicht so ernst, es sind nicht alle so...

    Schöne Grüße

    Roland
     
  3. Paule

    Paule Member

    Registriert seit:
    8. Oktober 2011
    Beiträge:
    120
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Ort:
    85435 ED-Lgg.
    Ob pochen hilft?
    Ich habe zum regulären Ende (24 Monate) mit viiielen Monaten Vorlaufzeit gekündigt.
    Begründung war u.a. die genannten Abbrüchen mitten im Gespräch bzw. garkeine Verbindungen.
    Es wurde ein überlasteter Mast festgestellt und ohne "Pochen" die Möglichkeit der außerordentlichen ... angeboten.
    Ich werde die wahrnehmen; mal sehen, wann es dann tatsächlich zu Ende geht.
    Gruß
    P
     
  4. Enchi

    Enchi Member

    Registriert seit:
    26. Oktober 2013
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    @Steffi0710: Ich habe zwar nicht alles gelesen, aber ich kann leider Deine Situation sehr gut nachvollziehen, da es mir auch so geht mit Vodafone. Am Anfang war auch ein angeblicher Vodafone Mitarbeiter mit einem Laptop und LTE Stick bei uns zu Hause. Auf Erdgeschossebene führte dieser dann Speedtests vor mit über 30 MBit/s Downloadspeed. Der Mast ist ca 1Km entfernt und fast zu sehen. Nachdem ich dann unter Vertrag war fing das Elend an. Ich habe dann nach ca. 1 Jahr eine Aussenantenne an meinem Dach (Speicherebene) angebracht. Ein paar Monate lief alles sehr gut und etwas stabiler (nur noch ca. 1mal pro Woche Box neu starten). Aktuell kommt es in meinem Empfangsgebiet zu Störungen. Es gipfelte darin, dass wir 5 Tage kein Internet und kein Telefon hatten. Die Hotline behauptete mein Router wäre defekt. Am 6. Tag erwachte die Easybox 803 und alle LED's waren plötzlich wieder rot. Seitdem habe ich aber nur noch ein drittel Speed wie vor dem Totalausfall. Ich habe wirklich alles gemacht um optimalen LTE Empfang zu gewährleisten. Leider bin ich auf diesen Verein angewiesen. Vodafone weiß meiner Meinung nicht was Kundensupport heißt und deren Masten sind total überlastet. Der Mastausbau wird einem immer versprochen (mir schon seit nunmehr über 2 Jahren). Wer diese Märchen glaubt ist selbst schuld.
     

Diese Seite empfehlen